/ 보안 취약점 알림

보안 취약점 알림

TNAS 사용자 여러분께,

일부 사용자께서 TNAS에 해킹 공격이 발생했다는 소식을 전해 주셨습니다. 확인 결과, 버전 4.0.06 이하의 TOS 시스템에 몇 가지 보안 취약점이 있는 것으로 나타났습니다. 해커들은 이러한 취약점을 이용해 사용자의 TNAS에 비트코인 프로그램을 설치할 수 있습니다. 저희는 이러한 취약점을 수정하여 최신 TOS 4.0.09 릴리스했습니다.

TNAS 장치를 공격으로부터 보호하기 위해, 지금 즉시 다음과 같은 조치를 취해주시기 바랍니다.

  1.TOS 시스템을 최신 버전 4.0.09 업데이트합니다,https://dl.terra-master.com/cn/TOS_S2.0_Update_JM33_4.0.09_VN178.bz2.

  2.Telnet, SSH 원격 액세스를 끕니다.(Telnet, SSH 원격 액세스를 열어야 할 경우에는 기본 포트 번호를 바꾸고, 보안 수준이 높은 암호를 사용하며 정기적으로 암호를 변경하십시오.)

  3.보안 수준이 높은 로그인 암호를 설정합니다.

  4.방화벽을 활성화하고 설정합니다.

  5.TOS에서 계정 안전 기능을 활성화합니다.

  안타깝게도 TNAS가 공격을 당했다면, 위의 방법이 효과적인 솔루션이 될 수 있습니다.

  상기 정보에 대해 궁금하신 점이 있거나 지원이 필요하시면, support@terra-master.com으로 저희 기술 지원팀에 언제든지 문의하시기 바랍니다.

  해킹 문제가 발생하게 되어 대단히 죄송합니다.

  

TerraMaster Technology Co., Ltd.
201912