/ Promemoria sulla vulnerabilità della sicurezza

Promemoria sulla vulnerabilità della sicurezza

Gentili utenti di TNAS,

alcuni utenti hanno riferito che i loro TNAS hanno subito attacchi di hacking. Dopo la verifica, è stato rilevato che il sistema TOS (versione 4.0.06 e precedenti) presenta alcune vulnerabilità della sicurezza che possono essere sfruttate dagli hacker per installare il programma bitcoin nel TNAS. Abbiamo corretto queste vulnerabilità e rilasciato l'ultima versione di TOS (4.0.09).

Per proteggere il vostro dispositivo TNAS dagli attacchi, vi consigliamo di eseguire immediatamente le seguenti azioni:

  1.Aggiornate il sistema TOS all'ultima versione 4.0.09,https://dl.terra-master.com/cn/TOS_S2.0_Update_JM33_4.0.09_VN178.bz2;

  2.Disattivate Telnet, accesso remoto SSH (per aprire Telnet, accesso remoto SSH, modificate il numero predefinito della porta, utilizzate una password con un elevato livello di sicurezza e modificatela regolarmente);

  3.Impostate una password di accesso con un elevato livello di sicurezza;

  4.Abilitate e impostate il firewall;

  5.Abilitate la funzionalità di sicurezza dell'account in TOS.

  Questo metodo è una soluzione efficace anche in caso di violazione indesiderata del TNAS.

  Se avete domande sulle informazioni precedenti o volete ricevere assistenza, contattate il nostro team di assistenza tecnica all'indirizzo support@terra-master.com.

  Ci scusiamo per l'inconveniente.

  

TerraMaster Technology Co., Ltd.
2 gennaio 2019