/ Security Vulnerability Reminder

Security Vulnerability Reminder

Dear TNAS users,

Some users reported that their TNAS have received hacking attacks. After verification, it is found that there are some security vulnerabilities in the TOS system of version 4.0.06 and below. Hackers may use these vulnerabilities to install bitcoin program in your TNAS. We have fixed these vulnerabilities and released the latest TOS 4.0.09.

To protect your TNAS device from attacks, we recommend that you take the following actions immediately:

  1.Update your TOS system to the latest version 4.0.09https://dl.terra-master.com/cn/TOS_S2.0_Update_JM33_4.0.09_VN178.bz2;

  2.Turn off Telnet, SSH remote access; (If you have to open Telnet, SSH remote access, please change the default port number, use password with a high security level and modify it regularly.)

  3.Set a login password with a high security level;

  4.Enable and set your firewall;

  5.Enable Account Safety feature in TOS.

  If your TNAS is unfortunately hacked, the above method is also an effective solution.

  If you have any questions about the above information, or if you need assistance, please feel free to contact our technical support team at support@terra-master.com.

  We apologize for such issue happened.

  

TerraMaster Technology Co., Ltd.
Jan 2nd, 2019